Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'url' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514

Warning: Illegal string offset 'title' in /www/htdocs/v241758/phpBB2/includes/page_header.php on line 514
DigitalFotoNetz.de :: Thema anzeigen - Grüne Taste K50
DigitalFotoNetz.de Foren-Übersicht
     DFN  •  Fanshop  •  DFN-Wiki  •  Kalender  •  FAQ  •  Forum  •  Suchen  •  Mitgliederliste  •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login  

-Anzeige-
AFA-Fotohandel

 Grüne Taste K50

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
pixelwolf
Ist häufig hier
Ist häufig hier



Geschlecht:  Alter: 68
Mitglied seit: 18.03.2008
Beiträge: 123
Wohnort: Pentling / Regensburg

Kamera: K5II / K10D
Zubehör: Tamron 18-250 Sigma 17-70 Sigma 10-20 Tamron 28-75 Tamron 70-300 Pentax-A 1,7/50


germany.gif
BeitragVerfasst am: 20. Jan. 2020, 21:52    Grüne Taste K50  Antworten mit Zitat Nach oben Beitrag dem Moderator/Admin melden

Liebes Forum,

diese Tage kämpfe ich mit einem kuriosen Phänomen: verwende ich für etwas improvisierte Makroaufnahmen mein Pentax-A 1,7/50 mit Hama-Zwischenringen, die nur die Springblende übertragen, an meiner K10d oder K5II, so kann ich ("Verwendung Blendenring zulassen") in Betriebsart "M" mit Arbeitsblende mittels der grünen Taste die Belichtung messen (wie sonst ja auch von den M-Objektiven gewohnt). Mache ich das gleiche mit der K50 eines Freundes, so ist die grüne Taste funktionslos !! Verwende ich an dieser Kamera das selbe Objektiv direkt / ohne Zwischenring mit. z.B. manuell eingestellter Blende 11 (nicht Stellung "A"), funktioniert die grüne Taste wie sie soll. Alles Suchen im Menü, der Anleitung und auch in den Foren erbrachte nichts - überall wird die Methode so beschrieben, wie sie mit zumindest meinem Equipment nicht funktioniert. Gibt es da einen Trick oder "Workaround", hab' ich was überlesen, oder ist der "Wurm" bekannt ?
Vielen Dank für irgendwelche Hilfe!

Wolfgang
Pixelwolf

_________________
Das Bild entsteht hinter der Kamera

Persönliche GalerieBenutzer-Profile anzeigen Private Nachricht senden    
pixelwolf
Ist häufig hier
Ist häufig hier



Geschlecht:  Alter: 68
Mitglied seit: 18.03.2008
Beiträge: 123
Wohnort: Pentling / Regensburg

Kamera: K5II / K10D
Zubehör: Tamron 18-250 Sigma 17-70 Sigma 10-20 Tamron 28-75 Tamron 70-300 Pentax-A 1,7/50


germany.gif
BeitragVerfasst am: 23. März. 2020, 16:47    (Kein Titel)  Antworten mit Zitat Nach oben Beitrag dem Moderator/Admin melden

Anscheinend bin ich - dem "riesigen Echo" hier im Forum nach - wohl allein mit dem Problem !?
Nun nochmals eine Frage hinsichtlich evtl. Modifikation des Gespanns 1,7/50 A - Zwischenring - K50 oder Kr :
Kann man am Hama-Zwischenring irgend etwas modifizieren, blank kratzen, dünnes Blech einlegen oder was auch immer, um die "A"-Stellung des Objektivs dem Kameragehäuse zu verklickern und so mit Belichtungautomatik zu arbeiten (wenn schon die Grüne Taste nicht geht...)? Womit müßte welcher Kugel-Pin des Kamerabajonetts verbunden sein, damit das (wenn überhaupt) funktioniert? Im Forum habe ich zwar über diverse Umpfriemelungen von Nicht-Pentax-Objektiven gelesen, aber nichts für meine Belange davon ableiten können.
Wenn jemand da was weiß oder schon selber experimentiert hat: bitte melden.

Wolfgang / pixelwolf

_________________
Das Bild entsteht hinter der Kamera

Persönliche GalerieBenutzer-Profile anzeigen Private Nachricht senden    
UndKlick
Lebt hier
Lebt hier




Mitglied seit: 14.08.2011
Beiträge: 1880


Kamera: K5II
Zubehör: Ein Haufen DA Limiteds


blank.gif
BeitragVerfasst am: 23. März. 2020, 21:28    (Kein Titel)  Antworten mit Zitat Nach oben Beitrag dem Moderator/Admin melden

Wenn deine Auflageflächen beschichtet sind musst du sie freikratzen.
Vermutlich da wo die Kontakte des Bajonetts liegen. Dann sollte das mit der grünen Taste funktionieren.
In "A"-Stellung passiert bei den alten Zwischenringen ohne Kontakte gar nichts, besser gesagt nur Offenblende.

Zeig mal die Auflagefläche der Zwischenringe.
Ist die beschichtet?

Gruß
Oli

Persönliche GalerieBenutzer-Profile anzeigen Private Nachricht senden    
pixelwolf
Ist häufig hier
Ist häufig hier



Geschlecht:  Alter: 68
Mitglied seit: 18.03.2008
Beiträge: 123
Wohnort: Pentling / Regensburg

Kamera: K5II / K10D
Zubehör: Tamron 18-250 Sigma 17-70 Sigma 10-20 Tamron 28-75 Tamron 70-300 Pentax-A 1,7/50


germany.gif
BeitragVerfasst am: 26. März. 2020, 19:24    (Kein Titel)  Antworten mit Zitat Nach oben Beitrag dem Moderator/Admin melden

Hallo Oli,
das (mit 4 Kreuzschlitzschrauben am Tubus angeschraubte) Bajonett am Hama-Zwischenring scheint schwarz eloxierter (?) Alu- oder Zinkdruckguss zu sein, zumindest ist es antimagnetisch und vergleichsweise "weich". Ich bin jetzt nur am Überlegen, in welchem Bereich ich das Grundmaterial blank kratzen oder abschmirgeln soll / muss: müssen alle Kamerabajonett-Kontakte an Masse kommen können bzw. wo oder wie bekommt eigentlich das Zwischenring-Bajonett selber mit dem Kamerabajonett Kontakt ?
Um der Kamera zu sagen, dass ein "A"-Objektiv dranhängt, muss doch eigentlich "nur" der dem in A-Position vorgeschobenen Kugelpin entsprechende Kontakt an der Kamera "geerdet" werden - oder ist das ein Denkfehler ?
Das objektivseitige Bajonett scheint übrigens verchromtes Messing oder sonstwas unmagnetisches zu sein, da gibt es keine Kontaktprobleme.
Dank Corona hab ich viel Zeit zum Basteln......

Wolfgang / pixelwolf

_________________
Das Bild entsteht hinter der Kamera

Persönliche GalerieBenutzer-Profile anzeigen Private Nachricht senden    
einherzfuerknipser
Foren-Pfeiffer
Foren-Pfeiffer



Geschlecht:  
Mitglied seit: 22.08.2004
Beiträge: 20298
Wohnort: NRW

Kamera: X30, K-30, KP, TZ-71
Zubehör: 10-1000mm


germany.gif
BeitragVerfasst am: 26. März. 2020, 23:30    (Kein Titel)  Antworten mit Zitat Nach oben Beitrag dem Moderator/Admin melden

Besteht bei dem Zwischenring überhaupt eine leitende Verbindung zwischen vorderen und hinteren Bajonett? Bei Kunststoff manchmal nicht.
_________________
Image

Persönliche GalerieBenutzer-Profile anzeigen Private Nachricht sendenSkype NameICQ-Nummer    
pixelwolf
Ist häufig hier
Ist häufig hier



Geschlecht:  Alter: 68
Mitglied seit: 18.03.2008
Beiträge: 123
Wohnort: Pentling / Regensburg

Kamera: K5II / K10D
Zubehör: Tamron 18-250 Sigma 17-70 Sigma 10-20 Tamron 28-75 Tamron 70-300 Pentax-A 1,7/50


germany.gif
BeitragVerfasst am: 27. März. 2020, 02:13    (Kein Titel)  Antworten mit Zitat Nach oben Beitrag dem Moderator/Admin melden

Front- und Rückbajonett sind definitiv metallisch verbunden, mit Ohmmeter / Durchgangsprüfer gemessen. Der Mittelteil scheint auch Alu oder Zinkdruckguss zu sein.

Wolfgang / pixelwolf

_________________
Das Bild entsteht hinter der Kamera

Persönliche GalerieBenutzer-Profile anzeigen Private Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen
-Anzeige-


DigitalFotoNetz-Startseite | Letzte Themen | Forenregeln anzeigen | Online-Fotoalbum | Fanshop | Impressum | Datenschutzerklärung

Monitor bitte kalibrieren.
Bitte die maximale Bildgröße von 800x800 Pixeln beachten!

Alle Cookies, die durch das Forum gesetzt wurden, löschen.

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CrackerTracker © 2004 - 2020 CBACK.de
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 1 Stunde

all-inkl.com webhosting

[ Page generation time: 0.1109s (PHP: 79% - SQL: 21%) | SQL queries: 31 | GZIP enabled | Debug off ]